• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Bug

CF Mark

Administrator
Ok.
Can you export your CC registry key.
That way i can use your exact settings and see if i can get the problem to occour here.
 

BigTy

New member
ok np i edited my email password :) i trust noone that much if you can PLEASE play around with my MOHAA settings to see if you can find anything in that also check your PM
 
Last edited:

BigTy

New member
i got a crash on the screen that checked my MOHAA server. so im checking other things but it took FOREVER for it to crash.
 

CF Mark

Administrator
I got it.
Works fine, alternate turned on, no problems.

MOHAA details work fine also.... well thats the ones that should be working. As ive said before, no player stats besides ping work wiuth MOHAA.
 

BigTy

New member
ok did my format got ot love that. and so far everything is good. i will report more after i get off of work.
 

BigTy

New member
ok i got home to see a great this program has performed an error it will now be closed this is on a FRESH install of windows. so im stumped.
 

BigTy

New member
funny thing about this crash i only have one screen loaded. it just says its not working and will be shut down so that idea is shot to heck. if i uninstall the program and that one reg line you told me about is that it becuase im going to try the stable version and see if it still does it. if its not the only thing i need to get rid of let me know so i can add it like a fresh install of CC.
 

BigTy

New member
well i loaded up YOUR screens that came with the program and all is good so far no crashes? i will report in teh morning what happeneed with this test im using the old stable version. of CC
UPDATE!!!!!!!!!!!!!!

Good news not one crash its been up for a day and not one crash.so maybe its the OLD screens? i dont know and i have making up new ones but i guess i have to. but that seems to be the problem ill keep you posted.
 
Last edited:

CF Mark

Administrator
BigTy said:
well i loaded up YOUR screens that came with the program and all is good so far no crashes? i will report in teh morning what happeneed with this test im using the old stable version. of CC
UPDATE!!!!!!!!!!!!!!

Good news not one crash its been up for a day and not one crash.so maybe its the OLD screens? i dont know and i have making up new ones but i guess i have to. but that seems to be the problem ill keep you posted.
Now this is very interesting.
Maybe load yours back up (if you saved them), and remove one at a time until it stops crashing?
 

BigTy

New member
BAD BAD BAD news with only your screen loaded it crashed like the last pic i posted but it took DAYS. to do it so i have no clus as to what to trouble shoot now wierd is on my old pc i had no problem with 99 UNTIL the 103p2 then after that heck broke loose i did do 1003p3 on the fresh reload maybe i should have stuck with 99 and not tried 103. im lost at this point and not i cant use my screen. that the only thing that upsets me i have a $100 peice of blank glowing screen. The makers of the screen what can i do now if i cant use the software and its noones fault what can you guys do for me.
 
Top