• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Windows 2000 Server

H2O fiend

New member
This was copied from the tech support forum:


CC installs and runs fine under the Administrator account on Windows 2000 Server. When you set up a user account with Administrator priviledge and then try to log in all hell will shortly break loose. You have to re-configure CC (add the 631 back in) and then when you go to add menus the first error is "Access violation at address 0047AA32 in module 'CrystalControl.exe'. read of address 00000018." You press the OK and then you get "Access vioation at address 00470353 in module 'CrystalControl.exe'. Read of address 00000154."

This will go on for a while with various addresses until you do the CTL-ALT-DEL and kill the task.

These errors are showing up when it appears that CC is trying to fill in the "available information" section of its display.

Log back in under the Administrator account and it works fine. I've tried it as a member of the domain (my logon is as a domain administrator) and as a stand-alone server (with my logon as administrator) and I get the same problem. I even tried removing the software and the USB drivers and installing under my logon - no go, same problem as outlined above. It will ONLY work under the Administator account.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
Top