• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Weather Info?

Ixsys

New member
When on earth does CC2 come out?

I'm a long time reader, first time poster. But from my perspective it looks like the CC2 dev team appears to be dragging their feet.

Is there a beta available?

Somewhere... there must be someone who has this.

Thanks,

IX
:cool:
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
I'm a long time reader, first time poster. But from my perspective it looks like the CC2 dev team appears to be dragging their feet.
CC2 is a VERY complex beast.
Because of the almost unlimited functionality it has, developing a GUI to use it is very difficult.
Hence the long wait.

Is there a beta available?
There is, but only to the beta testers.
 

smspewee

New member
weather program for 63x

I cant get this software to work. I can finally reboot and keep the lcd going and i have a dickens of a time with winrar stuff. I am file folder challenged, to say the least. I get the software to work in the tray and on monitor just not on lcd. can anyone give me a step by step? thanks
 

smspewee

New member
STAND ALONE WEATHER. IT COMES UP ON MY CRT BUT MY LCD REMAINS BLANK AFTER I SWITCH CC TO COM2 AND CHANGE WEATHER TO COM 3. I EVEN TRIED TO REBOOT WITH WEATHER STILL ON COM3 AND NO DICE. LOOKS GOOD ON CRT THOUGH.
 

akweb

New member
If you haven't tried already, try running the program without CC running. It needs exclusive access to your COM port. It will not work if other applications are trying to use the same COM port.

Also check in the configuration:

1. Make sure you have correct baud rate set for your type of display. (which display do you have?)
2. Make sure correct COM port is selected.

What operating system do you have?
 

smspewee

New member
baud rate is 19200. do i have to turn off cc on windows start up? windows xp pro is my os. thanks for the reply
 

akweb

New member
Yes, you will need to exit ANY other program that is trying to use the same COM port, that includes CC.

Which display model do you have?
 

smspewee

New member
634 v2, how do you know if anything else is trying to access that particular com port and what other devices would attempt to access a com port? I'm an newbie, just dangerous enough to get by.
I also have a partition on my hard drive would that affect the com ports at all?
 

reider

New member
smspewee said:
baud rate is 19200. do i have to turn off cc on windows start up? windows xp pro is my os. thanks for the reply
What I did was select the CC program by right clicking the mouse on it in the task tray, change the com port temporarily to something that didn`t work. Use the weather prog, then on closing it change the CC prog back to the correct com port. The first time this was done I had to reboot after the change, after that it worked without the reboot. This carried on until the trial period expired.

It seems that the com port cannot be reallocated, even tho CC is not actually being used at the time. Temporarily changing the com port gets round this issue. The program is well worth checking out, even with the initial setup problems.

Steve
 

akweb

New member
'19200' should be the correct baud rate setting for the 634.

1. Does your LCD display do anything at all when you launch the program?
2. Does it clear the screen on the LCD?
3. Does your LCD light up?

If yes to all then you might need to mess with the brightness and contrast sliders to bring it into 'focus'.
 

akweb

New member
Hmmm. If it doesn't light up then there's something else going on.

Do you have the 634 USB version?
Have you installed the CF USB driver?

Wish I could be of more help.
 

smspewee

New member
yes, it is usb 634 and the driver is installed and it works if I reinstall and reboot every time I want it to work. I have a partition on my SATA and was wondering if this was the prob. Thank you so much for your help. It's cool to know there are good people out there that want to help Thanks again
 

reider

New member
Got the latest version of LCDWeather(should read LCDCentre with weather built in) and XP Pro, registered it with you and set up with the code you sent me. Works perfectly, except that I can no longer get to the configuration screen after the first time without uninstalling/reinstalling. No matter wether I right/left/single/double click on the task tray it puts a minimized icon on the other portion of the task bar. Any type of click on this just sends it back to the task tray. Nothing else, no config screen, no nothing. Only uninstal/reinstal gets me back to the config screen, even the 'program menu' does not point to it.

Prior to registering this seemed to work ok, so the problem might revolve around that area-when it becomes a full program instead of a time limited one with a prompt screen.

Steve
 
Last edited:
Top