• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Problem with v0.98

Bernardo

New member
Greetings

After I installed CrystalControl 0.98 beta i got the following message when tried to run the application: "File PDH.DLL is linked to NTDLL.DLL that wast not found in RtlStringFromGUID" (freely translated from the portuguese windows version)

Things I tried (and has not worked):

re-install CrystalControl
re-install Windows 98
re-register the NTDLL.DLL
put NTDLL.DLL in the CrystalControl program folder

Please help, anyone!

CC 0.96 works fine here but I got this weird message: "Floating point division by zero"; everytime I run it.

Thanks
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
Ok.
My fault... CC shouldnt be using PDH.DLL under Win9x.
Ill fix it in the next version.

Weird other poeple havnt had the same problem though.
 

Bernardo

New member
Yeah... quite weird. Maybe it's the Windows version. Perharps people are using 98SE, i'm using 98 retail OEM. I got the some problem in the computer of a friend that was using the same type of windows.

My regards
 

CF Mark

Administrator
All my fault :(

I just checked and it is using DLLs it shouldnt be.
The installer was also getting a few things wrong.

I need to do more beta testing myself under win9x.
 

SpiffyP

New member
Well, actually, I'm having the same problem.
I'm running WinME, and 0.96 worked perfectly. Installing 0.98 I get the following error (in a DOS box, obviously):

Installing CanIO Port Service...
Sys Location: "C:\WINDOWS\SYSTEM\canio.sys"
OpenSCManager failed!
Please report this error


Then, when attempting to run 0.98 (which obviously won't work w/ the installation error, but hey... ya gotta try!):

Error Box #1:
C:\Program Files\CrystalControl\CrystalControl.exe
A device attached to the system is not functioning.


Error Box #2:
The PDH.DLL file is
linked to missing export NTDLL.DLL:RtlStringFromGUID.


Any thoughts? Possible fixes? Wait for the next version?

Thanks!

Dan
 
Top