• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Not working at all?

Rellik

New member
I just got a crystalfontz 632. I hook it up like i'm suppose to. I run the software, the LCD lights up normally. But when I try to send it information, nothing happens, the software responds no more, and I have to manally close the program. Then the LCD would turn back off.

I am running WinXP sp1
MB is Asus K7M

I bought this second hand. I know it wasn't broken before. Could it be that shipping messed it up?

Also I used to be able to open the crystalcontrol software and see the main screen, but not it just freezes at the splashscreen. Not sure why exactly, maybe some 3rd party app I try to install instead of crystalfontz. But the LCD still lights up when I get to the splashscreen.

Also got a error message before, something along the lines of unable to buffer, send 0k of 1k.

Any ideas what is wrong?
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Rellik

New member
Thanks I got it working now.

I uninstalled all the com ports and restarted, it installed back itself and it worked. Weird how it didn't work the first time.
 
Top