• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Need some help with Crystalfontz software

Lieven

New member
CrystalControl says: "Init of printerport 0x378 failed".

Hey I'm the lucky owner of a CFAH2004A parallel LCD, and it's working fine with every program, except CrystalControl. When I add my module to CC's list, CC says something like: Init of "Printer Port 0x378" failed. The module will be disabled until it is reconfigured.
What could be the problem?? jaLCD and Smartie work fine with printerport 378....

BTW, I kinda bought my LCD because I tried CrystalControl with it's virtual LCD option. It rocks! nice program!

thx in advance for your help,
:confused: Lieven :confused:
 

CF Mark

Administrator
Thats quite odd.

Just verify that your BIOS has the printer port type set to "EPP" and then make sure that windows shows the printer port is at the correct address (device manager).
 

Lieven

New member
It works now~!

Hey that worked! i had my bios set for ECP+EPP, changed it to EPP and now it works fine. Kinda weird though the other programs did work, that's why I hadn't looked at the bios settings. But thanks for the advice!...
 
Last edited:
Top