hiding pop up


New member
is there anyway to hide the pop up thing that crystalcontrol creates. I'm not sure how to describe it so here is a picture:

I find it just plain annoying, plus when i originally installed the new version it was not there. I'm not sure what I did that caused it to comeback but. Thanks for the help in advance.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.

CF Mark

SeNTiNeL said:
Open up the main Crystal control Window,
Click on "Simulated Display",
Click "Remove"
Even when using a "Simulated Display" the pop-up LCD window can be turned off.

Right click on the CrystalControl icon in the tray, select the LCD module, un-check "SimLCD".