• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

E15 / cannot read performance counters

I'm using the old CrystalControl and 633 service because I like the historgram of fans and temperatures.

I have a 633 serial. All the temperature and fan control functions work properly.

I started getting E15 errors for the screens about CPU usage, memory , IO & etc from the NT performace counter.

When I enter CrystalControl and try to configure the E15 screens I get a very long series of error popups:

"Acess violation at address 004719FF in module 'CrystalControl.exe'. Read of Address 00000157."

After clicking OK to a many of these messages, the Available Information tree of the screen configuration page is empty.

I'm getting two messages likely related messages in the windows Event Viewer:

The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. BaseIndex value from Performance registry is the first DWORD in Data section, LastCounter value is the second DWORD in Data section, and LastHelp value is the third DWORD in Data section.


Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The Error code is the first DWORD in Data section.

It has been a long time since I first set up 633monitor & CC. Do I remember a step where you have to run "Lodctr > some file" to enable CC to read these things? Or was reading these through CC tied to using MotherboardMonitor maybe? Something in my windows registry is awry?
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
Top