• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Dual CPU Problem?

Bmoses

New member
I just upgradedto CC .096 and before I had a screen set up to monitor the CPU usage for my two CPUs. Ever since upgrading to .096, those two tags show up as [E15] on my LCD now.


I've looked through everything, and I cant seem to find total CPU usage for each separate CPU

These are the old tags:
~PM22\Processor(0)\% Processor Time~
~PM26\Processor(1)\% Processor Time~

Can anyone help? :/
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
The location of the information in the Performance monitoring "tree" in the screen setup window will be in the same spot for all versions of Crystalcontrol.

The version of CrystalControl wont change that.

It should just be under:
Performance Info->Processor->Processor Time
which should list:
0
1
_total

0 and 1 being the separate cpus.
 

Bmoses

New member
weird, i dont have an option Proccessor listed beneath Performance Info, and I cant seem to find it in perfmon either :|
 

Bmoses

New member
Havent reinstalled lately...

Im confused though, I didn't have any problems with that until upgrading CC..

On my older version of CC that screen worked like a champ..
 

CF Mark

Administrator
Hmmm.

Well CrystalControl just reads off the data from perfmon, it doesnt change any of its settings (i dont think there are any).

I cant think of anything that could help :(
 

Bmoses

New member
I was able to get it back up and running by reinstalling my OS..I couldn't find an easier way to do it for the life of me..

I think that the Crystal Control was probably borked up for a long time, and I never noticed until I upgraded the version of CC I was using..
 

CF Mark

Administrator
Ah ok.

Unfortuntaly, the NT perfmon system is one of those overly complex MS things that cant be fixed once its broken.
You should try programming for it... its a nightmare :(
 
Top