• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Crystal Control Error

Amro

New member
Hey all, running a CrystalFontz 634 Unit Via Com 1. Also running crystal control...latest version (.99 i think)..anyway every once in a while (could be an hour, could be 5 minutes...) I get this error pop up in a windows dialogue box..the error comes up multipul times..if i leave my computer on (which i do all the time) i can come back and expect 5-6 of these boxes to click through. The top of the box says "crystal control"..heck i'll show u




This is the screen I use for my lcd..

and i only use that screen, no alternating or winamp...


Thanks in advance.

Amro

see my machine here..

http://forums.speedguide.net/showthread.php?s=&threadid=94866
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Amro

New member
Hey bud, any luck? I had 20 of the darned windows open lol.. what's ccontrol written in anyway?? is there another uptime tag?
 

CF Mark

Administrator
Looks like its out of my control.

I have looked into it and it seems to be caused by a few things, a couple being:
your using a bad timezone.
your motherboards clock battery is flat.

Cant give you any more info :(
Thats all i could find on the error.
 

Amro

New member
CrystalControl Admin said:
Looks like its out of my control.

I have looked into it and it seems to be caused by a few things, a couple being:
your using a bad timezone.
your motherboards clock battery is flat.

Cant give you any more info :(
Thats all i could find on the error.
well thanks bud, i did a system restore in xp (to about 1 month before) and it fixed the problem..but my clock and time zone settings were correct.. who knows. thanks though :)
 
Top