• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

cpu spikes with 1.0pr3

warrensomebody

New member
I'm running 1.0pr3 build 189 and I'm seeing cpu spikes from CrystalControl that occur about every 40-50 seconds. I'll attach an image of that these look like.

My configuration rotates through 4 screens -- 2 for winamp (title and playtime), 1 for machine name and date/time, and 1 to check my email (I tried disabling this one, but it didn't seem to help).

I use Remote Desktop to log into my media machine, and these spikes often cause my connection to be dropped. I've also noticed that they can make my audio playback stutter.

Please help,

Warren
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Attachments

CF Mark

Administrator
Try turning of email checking.
Do this by just clearing out your server name from the settings window.

See if that fixes it.
 

CF Mark

Administrator
Removing the screen wont stop it from checking for emails.

You have to remove the email server information from the settings window.
 

pyrotek

New member
check my thread down a bit futher
its prolly the same thing as i had
any update on a fix for this?

pyrotek
 

warrensomebody

New member
Yes, the email check was my problem. I didn't realize that there was more setup I had done for it in the "Settings..." dialog (the "Email server settings (POP3)" email area). Deleting the email screen isn't enough.
 

CF Mark

Administrator
A quick update on this.

The email checking code does use 100% CPU time (nothing i can do about this), but the thread its running in is set at idle priority.

This means that while it does use 100% CPU time, it will not interrupt or slow down other applications or games.
 
Top