• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

CPU, HDD, Temps and Voltage are not displayed

sandman

New member
First of all: I LOVE CC2, and thanks to all the guys who worked on it!

second:
i have problems displaying important system infos such as CPU load (in bargraph AND big number screen), HDD load, and temps and voltages with the MBM plugin,
why is this? which version of MBM do i need to display these things? and on what else is the CPU and HDD output based? what do i need to make it happen?

thanks in advance!

edit: oops... if ound this in the FAQs swction of the manual:

Q:
Some of the information on the loaded screens does not display correctly (or at all), whats wrong?
A:
Some installs of Windows for various reasons loose "Performance counters" that are available on the majority of other computers. CrystalControl2 relies on these counters for quite a few PC statistics like CPU usage, memory usage, etc.
Unfortunately, a way of re-adding these missing counters has not yet been found.
is there really no solution to display the informations :(
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
While the plugin is still there, CrystalControl2 doesnt support MBM anymore.
SpeedFan has taken its place.

As for CPU, HDD load, is your Windows in English or a different language?
 

CF Mark

Administrator
sandman said:
My Windows is in German. do i need all the service packs up-to-date?
Thats the reason why no CPU, MEM info is working.
There will be a fix for this (german specfic screens) in the next version of CrystalControl2.
 

sandman

New member
ah - ok!
thx for the info!

and my compliments to this fine peace of software ;)

i like the BarGraph support! its very nice done! (at least what i can see now until the next version ;) )

edit:
i have loadet the MBM screens in the userscreen section of the forum... therefore i am wondering which version of MBM i should use...
 
Last edited:

dhs

New member
CrystalControl Admin said:
Thats the reason why no CPU, MEM info is working.
There will be a fix for this (german specfic screens) in the next version of CrystalControl2.
In my very humble opinion you'll have to find another solution.
You simply can't make a localized version for each language, while you even can't have users with localized xp versions different from US/UK/AU/DE with the software not working.

i still wonder why CC handled the problem very well and CC2 can't. :(
 

BlueIce

New member
I have the same problems......

I am running Win XP PRO DUTCH with SP2 because i am living in Belgium.

I hope their will be an update soon that supports BE language.

CC1 is runing fine on my system.
 

CF Mark

Administrator
BlueIce...

Can you run the "perfmon_enum.exe" file found in your "cc2-service/perfmon_enum" directory and zip up and attach the file it creates in here?
 

sandman

New member
CrystalControl Admin said:
BlueIce...

Can you run the "perfmon_enum.exe" file found in your "cc2-service/perfmon_enum" directory and zip up and attach the file it creates in here?
i am not BlueIce, but i use a german OS, and perhaps my attachemend helps you to configre the "german versioN" :)
 

BlueIce

New member
The problem is "perfmon_enum.exe" is also not working. I get this message : Link to my printscreen

It creates only a textfile : Link


I reinstalled CC many times but no luck, also the two dll files but nothing helped so far.

I have Win XP PRO Duch with SP2. PC system see my sig.

I have a 634 with USB

Can you help me with this ?

Many thx if you can find a solution because i am almost crazy..

CC1 is running perfect on my system.
 

dafire

New member
Speedfan is bad with my Shuttle since it disables the automatic fan speed control on my mobo and it's not nearly working as good as this one :(

another thing is that I could show my graphic cards (ati x800) temprature with mbm ...
 

sandman

New member
well i think we all have to understand, that CC2 is in a beta state only at present.

i know that there has been a lot of complains in this forum to release CC2 as soon as possible, and that the admins have decided to release the software as early as possible.

so here we are. we have to hold in mind that it still will take a while until CC2 will run as smooth as the original CC.
 

reider

New member
Well said Sandman, I agree wholeheartedly. CC2 also has the added advantage of a whole lot more individuality with the addition of the user screens. Something which will be bolstered by the inclusion of the screen and events editor in the near future.

My screens, though in their infancy software wise, have the potential to be better than anything on the market anywhere. Each day as I go to them they do something different, I add to them as I wish.

Now, it was to be expected that their would indeed be problems. I`m just so surprised their haven`t been that many so far! CC Admin/Tech are responding to them to the best of their ability, something which is unheard of by certain software producers.

We will, between us iron out all the slight bugs in CC2. I`m sure all of you will then see the true potential in it.

Regards and very best wishes to all,

Steve
 

MartinHucke

New member
when comes the next version ?

CrystalControl Admin said:
There will be a fix for this (german specfic screens) in the next version of CrystalControl2.
Hi ! I know CC2 is still beta - but I want these Bargraphs too !
When will this fix for the german Win approximately ;) released ?

Thanks for this great product...

Best Regards

Martin
 

BlueIce

New member
Can you also make a fix for the Dutch Windows?

Manu thx in advance .

Greetzz from Belgium.
 
Last edited:

jffcurt

New member
Don't worry it's not just the German & Dutch versions of XP, my american version doesn't show HD, CPU, Big Num, Bar graphs etc. It shows my memory, email, network adapter and so on. It's really frustarating........
 

daks001

New member
jffcurt said:
Don't worry it's not just the German & Dutch versions of XP, my american version doesn't show HD, CPU, Big Num, Bar graphs etc. It shows my memory, email, network adapter and so on. It's really frustarating........
Have you run the C:\Program Files\CrystalControl2\cc2-service\perfmon_enum\perfmon_enum.exe program and had a look at the perfdump.txt file? There will be alot of variables in there... those are all the different things you can put into CC2 screens... Look for the items from the screens that are not working in there, and see if they are a little bit different in perfdump vs. the screen file, ... if you need a better description of what I mean let me know.
 

jffcurt

New member
Thanks for you reply Daks. Actually I've gotten most of them working now. I think it helps if after doing all the copy and pasting etc to take the time to reboot LOL.
Anyways trying to something together that shows HD disk space used or left on four seperate drives I have. If you have any ideas shoot them my way. And again thanks for the reply.

Jeff
 

daks001

New member
jffcurt said:
Thanks for you reply Daks. Actually I've gotten most of them working now. I think it helps if after doing all the copy and pasting etc to take the time to reboot LOL.
Anyways trying to something together that shows HD disk space used or left on four seperate drives I have. If you have any ideas shoot them my way. And again thanks for the reply.

Jeff
631, 632, 633 or 634?

With/without bargraphs/histograms?

So long as your version of NT performance counters support these variable names (\LogicalDisk(C:)\% Free Space).
This part will be common no matter what... (change drive letters to suit, [pre] section and [screen] sections are still required though, depending on what model LCD and how you want your screen laid out.


[from00]
from="cc2_perfmon.ini"
sec="perf#"
opt01="id=@01"
opt02="full_name=\LogicalDisk(C:)\% Free Space"
opt03="precision=0"
opt04="multiplier=1"

[from01]
from="cc2_perfmon.ini"
sec="perf#"
opt01="id=@02"
opt02="full_name=\LogicalDisk(D:)\% Free Space"
opt03="precision=0"
opt04="multiplier=1"

[from02]
from="cc2_perfmon.ini"
sec="perf#"
opt01="id=@03"
opt02="full_name=\LogicalDisk(E:)\% Free Space"
opt03="precision=0"
opt04="multiplier=1"

[from03]
from="cc2_perfmon.ini"
sec="perf#"
opt01="id=@04"
opt02="full_name=\LogicalDisk(F:)\% Free Space"
opt03="precision=0"
opt04="multiplier=1"
 

jffcurt

New member
Thanks for your time. I just checked perfdump and they are listed as you have them with slightly different drive ltrs. I did attemp this earlier today with your bargraph C: D: and I screwed that up but I was cutting and pasting so fast and not rebooting who knows what I did. Anyways I have a 631 since friday and believe me I think i've been up since then trying to get this nailed. I have my lcd in an HTPC that I built that sits about 9-10 ft. from me so is there a way of doing it with big num. Remember I'm as newbied as you can get but a quick learner. Thanks again.....

Jeff
 
Top