• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Access Violations galore

stonemik

New member
Help!
Just built a new computer (Windows XP PRO) on an AMD FX-53
I installed CC as i've done on the last 3 computers I've built - the screen will light up but when i try to add a screen I get
Access Violation - I click OK and get another one at a diferent memory address - hundreds of them.

I've uninstalled 1.06, cleaned out the registry of everything that had CrystalControl, installed 1.07 - nothing seems to change how it works works. Memtest CD shows perfect ram
Any ideas?

(yes posted this in tech support too)

Thanks
mike
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

stonemik

New member
Found a work around but it's not good - If I run it in compatibility mode for windows 98/me settings it works - but about 3/4 of the settings are missing.

if there are any tech guys out there - could it be a memory issue?
 

CF Mark

Administrator
stonemik said:
Found a work around but it's not good - If I run it in compatibility mode for windows 98/me settings it works - but about 3/4 of the settings are missing.

if there are any tech guys out there - could it be a memory issue?
Its very hard to say what the problem could be :(
It may even be a 64bit compatibility issue.

Sorry, but i dont think there is much i can do to help with your problem :(
 

stonemik

New member
Only one that I've found so far - Broderbund
's Calendar Creator when you set up repeating events will always add an extra copy of the event on the 31st of every month (if there are 31 days) wether or not the even is supposed to be on that date or not. Come to think about it - my laptop, a voodoo M850 (powered by an Athlon64) does that as well...It COULD be a 64 bit issue.
Hopefully CC2 won't suffer from this issue. Till then I guess I can go with the 98 compat settings and loose some of the functionality. (P.S. last night I turned the compatibility setting off and it would error out during screen setup, but otherwise ran fine - Turned compat settings back on and it worked as stated above)
Mike
 
Top