• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Access violation in simulated LCD

tellis100

New member
I'm getting the exact same error message on my system.

"Access violation at address 0049f234 in mode crystalcontrol.exe read of "address 00000000"

I get this when I try to add a screen.

My specs:
Windows XP Pro w/SP1
Crystalcontrol 0.99
MBM 5.20
632 display

I installed the .NET framework like a previous post mentioned but it didn't help.

I tried 0.98 and get a similar error message but at a different register address.
 

resalution

New member
yeah its getting really frustrating. Its a hot ass lcd but if the software deosnt work i might have to switch to matrix orbital. And u dont wanna see that happen. by the way Admin can i return the lcd if the software deosnt work?
 

CF Mark

Administrator
Hang on fellas, a new version will be coming shortly.

There is a lot of other software you can try if you dont want to run CrystalControl.
LCDC, LCDSmartie, JalLCD, etc.
 

resalution

New member
thanks admin i will remain truthful to crystalfontz. Keep up the good designs. You will have a booming business in the near future.
 

resalution

New member
Weird thing i found out was that when i run Wintest it says "at COM 1 19200" I run it again and it says COM2. running several times it varies. i load up a default screen from the Crystalcontrol folder and it seems to show up only when i select COM3. All the other ports when selected wont show anything except the backlight. And when i change the contrast nothing happens to the screen. See if u guys have the same problem.
 

mr.cool

New member
hi YAY only version 98 work without errors

i have installed xp with sp1 new
then i installed crystal control 99 (the same error )
only 98 work and works and work
 
Top