• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

access violation bug

trusk

New member


this is the error msg I get when I want to add a new screen in crystalcontrol (newly installed)

I had to set up my win xp again and I lost the old version of crystalcontrol... now I downloaded the new one and I get this error msg. my display works just fine (all other software works, lcd driver etc.) and I can also test it when configuring it but adding a new screen won't work. (deinstalled cc and reinstalled, deleted registry values etc. but still the same error msg)

thank you for your help.

p.s. is there a page where I can download older cc versions? would be interesting to see if they work or not.

edit:
sorry for posting, found a similar thread...
https://forum.crystalfontz.com/showthread.php?s=&threadid=1096&highlight=access+violation
hope it works with v98.
I think this could be maybe winxp sp1 related... didn't had the problem with the older xp installation.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
Last edited:

trusk

New member
it seems to be an awful long way from switzerland to australia...

my current downloadspeed is 443 byte/sec and I only have 40 minutes to go (for an 1MB file!)... my connection is broadband 512kbps.

edit: could finally dl the file. v98 works just fine, v99 and v1.00 produce the same error.
 
Last edited:
Top