• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

634 & CPU usage ?

scsiguy

New member
CC .9
Build 103
MBM 5.07

Have always wondered why my system showed a high cpu usage all the time, so I took some time to try and find the problem. Not
sure what I found though. Summary shown below.

11-15: deactivated everything not needed in MSCONFIG.
9:15P deactivated whatever else showed up in SYSTRAY not
covered by MSCONFIG.

MSCONFIG: (left active)
------------------------------
Tclock
Crystal Control
Scan registry
Sys tray
Load Pwr. Profile #1
MBM 5
Load Pwr. Profile #2
Script blocking
FPX
run=cmmpu

SYS TRAY icons
--------------------
Crystal control
MBM 5
T-clock

CTRL-ALT-DEL window
---------------------------
Explorer
Crystal control
mbm5
systray
cmmpu


Left system running overnight.
CPU usage @ 26%.

11-16: deleted all temp files and cookies.
8:30A CPU usage dropped to 3%.

1:05P checked usage; still at 3%.
brought system out of sleep--went to 26% .
fired up IE (5.5, SP2) to home page w/no increase in %.
went to weather.com; shot up to 81% and stayed.
closed out IE and back to desktop; stayed @ 81%.
let system go to sleep.

5:20P system brought out of sleep; still @ 81%.
shut down, reboot.
back to 3%.
fired up IE to homepage only; stayed at 3%.
kept system up thru mouse movements.

6:00P brought up TOMS HARDWARE site; went to 80%.
closed out IE and back to desktop; stayed @ 80 - 83 %.
kept system up as before.

6:07P fired up IE again to homepage: dropped to 1% steady.
closed out IE to desktop; spiked to 81%.
fired up IE again to homepage; dropped to 1 - 3 %.
closed out IE to desktop; spiked to 80%.

rebooted and back to desktop; 3%.

Ran --- AdAware / BoClean (trojans) / SpyCop (spyware)
NAV (viruses)-----nothing found.

At first, it seemed that IE left some process running after
closing out of it (having been to a site other than the homepage).

But then it seemed to reverse itself ( 6:07P ) .

Is it an OS / memory leak issue OR is there something in the
CC / MBM software not updating correctly OR what ???

Anybody want to venture a guess.....

thanks

ray
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
Last edited:
Top