• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

633 service stops

swedkg

New member
as in the subject: it may stop 5 minutes or 5 hours after the pc is on. fans go to 100%, temperatures are a dead line. 633_WinTest reports that COM5 is in use, the service can be stopped, but there is no control over the module. It seems that if RPM monitoring is disabled, it is more stable, but not always.
The only solution is a restart.
If there is no way this can be fixxed, i was wondering if the 633 can be programmed to set the fans at 60% when the service crashes.
________
Honda NS400R
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
Last edited:

CF Tech

Administrator
The fans going to 100% is the hardware fail-safe (the software failed but, the hardware kept your PC safe). That level is always 100%.

CC2 is will control the fans. Would you be interested in giving that program a try (beta)?
 

swedkg

New member
so, there is no way to prevent the service from stopping? i tried to change COM settings, but nothing happend. The service stops after a while.
________
YZF-600R
 
Last edited:

twistedmother

New member
Hey, i got the same problem just dies no rhyme no reason, thought it may have been hardware or driver m/board related as not many seem to have this problem(am i wrong?) , Have tried all sorts Bios mother board drivers -re-install of windows and same same same.
Log file aint much help !

Admin question Is there anyway to get more info on why the service dies ?

so dunno but anyhelp would be seriously apppreciated


BTW, Xp, Abit ic7g p4
 

swedkg

New member
well, i thought i fixed it an it worked ok. Downloaded nf3 drivers from the motherboard manufacter's site, and it stayed alive for 15 hours, then i needed a restart. Anyway, it seemed ok for a couple of days..
Proud enough, installed CrystalControl 1.07 (clean system, first install), and the service died. Uninstall of CC1 did nothing, i hope that cleaning the registry will make the service work again.
________
Suzuki TS125
 
Last edited:
Top