• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

632 init of com1 failed

NeonDB

New member
i have had the 632 in my pc problem free for a month or so... my pc bluescreened a few nights ago and when i restarted i got an error code as follows in w2k sp2:

-----
error

init of "com1" failed.
the module will be disabled until it is reconfigured.
----

i get the crystal fonts boot screen on the lcd and the backlight works fine... after i get this message i only get a blinking cursor top left of the screen.

i have reinstalled the drivers for the com port and tried all settings - hardware and software (w/ reinstallation of crystal control)...

any suggestions?
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Patricksmalley1

New member
hmmmmm try uninstalling the com ports then reinstalling everything. if this doesn't work: uninstall the ports again and unplug the LCD, boot up the computer. turn it off. hook everything back up and try it again. other than that i would ahve formatted it a long time ago.
 

NeonDB

New member
i've tried everything short of reinstalling my OS.. i'd like to hear from the experts before i jump to conclusions...
 

CF Tech

Administrator
Maybe MWP would have a suggestion. Definitely sounds like an OS hiccup. My first reaction would be to delete the COM ports and then re-detect them (as Patricksmalley1 suggested). Do the COM ports show up in Device Manager? Do they agree with the ones shown in the BIOS?
 

CF Mark

Administrator
What com port are you talking about here?
Is it a com port on your motherboard, or is it on a PCI/ISA card?

If its on the motherboard, its pretty weird that it would then have specific drivers, as just about every com port since i can remember all use the same drivers (the ones that come with windows).
 
USB LCD Displays - Graphic and Character LCDs with a Keypad
Top