• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Unable to configure using CC2

aquilis

New member
I'm able to configure the device using WinTest, so communications are good.

I launched CC2 and selected the device, port, and correct speed. UAC is disabled. This is on Windows Server 2008 R2 with SP1.

I added a screen for testing purposes, and started CC2 service, but nothing updates on the panel. Any help would be appreciated. Thanks.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator

aquilis

New member
Thanks for your reply.

I have updated to the newer version, and added the latest driver. I tried the 533 driver/module, but the application crashes each time I try to add the module in crystalcontrol2. "CrystalControl2 NT Configuration has stopped working". A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

I replaced the driver with the one windows suggests is compatible with my hardware(the 633), and tried to configure, but it still won't run...here are the logs. Thanks again.
 

Attachments

Top