• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Speed Fan plug in question

asphalt

New member
Hello all,
I just set up speedfan with the included plug in and everything is working great. My question is if no data is being monitored on fans 3 and 4 , is there a way to not display this on the LCD. For example, fan 1 cpu=29 C, fan 2 case=29 C, fan 3= 0 C, fan 4 =0 C I want to not display fans 3 and 4. Also, my hard drives support the S.M.A.R.T. feature and want to display the temps for each of them, is there a plug in to display this? Aewsome job on the CC2.0! I love the new software, thanks in advance.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
You can remove temps 3 & 4, but you will have to edit the screen file to do this.
Its easy enough to do, but difficult to learn what needs to be changed.

As for SMART temps, im not too sure about this as i dont have a HDD with temp support i can test with.
Does the HDD temp show up in the list with the rest of the temps in the main SmartFan window?
 

asphalt

New member
Yes all three of my drives show up in the main window and report temps. BTW, what would I use to edit the plug in to delete the fans 3 and 4 with, notepad? I have not done this before, sorry for the noob question.
 

CF Mark

Administrator
They are just INI files, so notepad is fine.

Im just trying to work out why you would get 0 for temps 3 & 4 if you have more than 2 temp sensors.
 

asphalt

New member
My appologies the values I gave you are just examples, the accual values are -48 C for fan3 and 125 C for fan4. I belive these readings to be incorrect and want to not display them, maybe I am wrong. If so, what would they be referring to? Also, what would I delete from the .ini file to make fans 3 and 4 not show? Or better yet replace those value to read my S.M.A.R.T. HDD temps.
 

reider

New member
asphalt said:
My appologies the values I gave you are just examples, the accual values are -48 C for fan3 and 125 C for fan4. I belive these readings to be incorrect and want to not display them, maybe I am wrong. If so, what would they be referring to? Also, what would I delete from the .ini file to make fans 3 and 4 not show? Or better yet replace those value to read my S.M.A.R.T. HDD temps.
If you get nowhere by next Tuesday then pm with your model of LCD and the names of the screens you want changing. I`ll do the changes on your behalf and return them straightaway. I`m going away for a few days and won`t be back till then. Their are some damn helpful people in this forum so you`ll probably be fixed up before then. The offer is there though, so you know it will be sorted either way.

Regards and best wishes,

Steve
 

reider

New member
I guess you have a 634 with 4 lines, 20 columns and are using the Speedfan 1-4 temp screen. If so (longshot) try this amended screen. Two lines of temps at the top, two lines at the bottom are currently empty. Either I or any other volunteer will change them later and hopefully put your drives in there. I have mine showing my single drive at the moment.

I haven`t tested this screen as I don`t have a 634 so please bear with me on this. Please let me know how you get on and if this is the file you wanted.

Steve
 

Attachments

asphalt

New member
Man Thank you very much! You are correct, I have the 634 USB Display and will give the plug in a go when I get home tonight. What info do you need to make a screen for the Hard Drive Temperatures? I was looking at the S.M.A.R.T. data tab under Speedfan software and for each of my drives it gives a complete list of all the parameters. I noticed on the temperature line under the RAW colum it displays a value that changes for each drive. Is this the value needed to create the plugin for each specific HDD temps? I can provide scrrenshots if needed. Thank you very much again for taking the time to make this plug in , I appreciate it very much!
 
Top