• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Screen Requests

reider

New member
Right, just so we don`t run out of ideas heres a request area. You post your screen ideas and one of our volunteers may just take up the challenge. It saves you wondering if someone is approachable on a given subject but allows you to vent your `wish list`.

Please just remember, Rome wasn`t built in a day-some ideas take a little longer or may be a little impossible...... ;)

Steve
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Bada Bing

New member
I really like jc634's Speedfan Temps screen, would like it a ton more if the Vid Card temp codeing was added.
 

reider

New member
Asphalt recently asked for a temperature screen, to show two existing temps plus 3 HDD`s!!! Unfortunately these were not catered for in the existing screens and ID numbers that were used.

Over a period of some 2-3 weeks quite a bit of PM was sent trying out different experiments and asking questions about the Speedfan setup. Eventually, a set of test routines were made, using all allowable 32 temps within Speedfan. From these the correct ID numbers and temp numbers were found for the three HDD`s.

Test Screens

From this data, a new screen was made up as follows in the attached .zip file For most people this will show a zero for the drives because they have a different setup to Asphalt.

Steve
 

Attachments

Last edited:

reider

New member
Bada Bing said:
I really like jc634's Speedfan Temps screen, would like it a ton more if the Vid Card temp codeing was added.
I`m sure JC or one of us will look into this. I believe JC may already have a vested interest in the subject anyway. Thanks for posting.

Steve
 

jc634

Administrator
Bada Bing said:
I really like jc634's Speedfan Temps screen, would like it a ton more if the Vid Card temp codeing was added.
You can display Vid Card temps using MBM and ATITool. You can also RivaTuner to display temps. The default screens included with the program work fine with RivaTuner.

If you prefer SpeedFan, you will have to wait awhile for these temps to be added (if ever).

Jim
 

reider

New member
asphalt said:
Thanks for the screen and all the hard work it took to produce it reider. Looks great!!
No problems, we`re all only too happy to help where we can. I`ve got a little bonus for you. I researched the original extra settings you got, the -48 and the 125 are nothing to worry about and simply represent temperature probes which are not connected. Thus, giving out eroneous readings. Don`t forget version 4.19 of Speedfan is now out, a tad more awkward to set up but mega smooth in operation. All screens will work with this version if they have in the past.

Regards and best wishes,

Steve
 

reider

New member
two shuttles n temps

It would be much appreciated if you show me where i would find this thru a link reider as I have 2 boxes i want to read a sg61 and a new fn95 they are both oc'd run nice but I'd like to monitor the fans and heat .Thx in Adv

Ancient

Posted on behalf of user Anchient who wants to show temps on 631 modules in two shuttles
 
Last edited:

reider

New member
Hello ancient, welcome to the custom user forums. Please start by downloading and installing Speedfan, then we`ll see what screens are presently working and tailor more to suit as we go along.

Speedfan

EDIT: Just post back in here when you`ve got it set up and working. We need to know what info is showing on the 'readings' page in the middle right hand box. Hopefully, something like Temp01, 02, 03 unless you`ve changed them to CPU, PWM, HD0 etc....

Regards,

Steve
 
Last edited:

Ancient

New member
Hi reider ,
I have speedfan ver 4.20 installed and its reading all the temps and fan setting correctly i think i just dont know how to get them to read on this display .When i try to insert in CC2 it asks a question lol not sure what its asking me btw i just have a 631 2line display

TIA
Neil

lol it can't be that hard but do you think i can figure it out hehe thats what being 50 is like hehe
 

reider

New member
Ancient said:
Hi reider ,
I have speedfan ver 4.20 installed and its reading all the temps and fan setting correctly i think i just dont know how to get them to read on this display .When i try to insert in CC2 it asks a question lol not sure what its asking me btw i just have a 631 2line display

TIA
Neil

lol it can't be that hard but do you think i can figure it out hehe thats what being 50 is like hehe
I know we`ll get you there, not just thinking it. Just bear with me, one or two steps to take before we learn to run. Can you tell me exactly what is showing under the readings tab in the right hand box? Probably temp numbers and actual temps but just tell me and then I`ll tell you how close you are to getting it working.

Please refresh this page every so often in case their is a reply. I`ll fix you up with a static screen that doesn`t ask questions. I find them a pain sometimes too.

Steve
 

Ancient

New member
lol im a lil outta sync with you ok heres what is showing in speedfan temp1 temp2 temp3 hd0 hd1 and temp1 again but with a different value than the first temp1 all 3 fans are showing on the left hand side and appear accurate
 

Ancient

New member
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801EB ICH5 SMBUS at $0500
Scanning ISA BUS at $0290...
IT8712F/IT8705F found on ISA at $290
SuperIO Chip=IT8712F
Scanning Intel SMBus at $0500...
IT8712F/IT8705F found on SMBus at $2D
INFO : sensor already on ISA
SMART Enabled for drive 0
Found Maxtor 6Y120M0 (122.9GB)
SMART Enabled for drive 1
Found Maxtor 6Y120L0 (122.9GB)
Found ACPI temperature (42.0C)
End of detection

maybe this will help
 

reider

New member
Ancient said:
temp1 49 temp 2 40 temp3 54 hd0 58 hd1 45 temp1 42
OK, at some point you will need to work out which of the temps is CPU, PWM, PSU etc. Usually someone on the Suddhian forum who has a similar machine and has worked it out or judicial and quick rebooting to bios then noting the readings can help. Compare them in Speedfan and rename to suit. Usually CPU is highest, then PWM, then CPU-but not always.

I`ve custom made a screen for you which should show all temps barring one of your HD`s for now. Can you download it, unzip, then open the add screen window and paste the unzipped file in. Add it to the 631 then restart CC2 (rightclick on the tray icon allows this from a pop up menu). Please let me know what you get from this screen, so I can work out where to go from here.

The extra temp01 could be the Southbridge as this has a fan too on the SN95, my SN45 has no fan attached. Only time in the Suddhian forum will point this out, if you`re not a member then this might help as invaluable info will be found in there. We`ll sort that out later.

Steve
 

Attachments

Last edited:

Ancient

New member
wow I'm impressed got 4 of the reading cpu 50C pwm 41 psu 55 HD0 57 great man thx too bad it wont scroll or is there a way to do that and it doesnt show any fan speeds but at least my cpu is showing so this is the breakdown temp1 cpu temp 2 pwm temp3 psu and hdo my primary drive good job man too bad i couldn't jam the other two readings in and make them scroll haha with the fan speeds .I really appreciate this steve BTW I dont need to tag them they seem to come up proper my primary drive is sandwiched between my cd and sec thats why it seems hot
Cant say how much i appreciate it I'll make sure i store your file with all my other CC2 stuff ill back up on my D: drive
Neil
 

Ancient

New member
btw I'll keep refreshin this page a lot tonite just playin NWN on my other machine lol not sure how im gonna mount the other 631 as its a stealthed bay but ill come up with something Thx again man ,you must be a prgrammer
 

reider

New member
Ancient said:
btw I'll keep refreshin this page a lot tonite just playin NWN on my other machine lol not sure how im gonna mount the other 631 as its a stealthed bay but ill come up with something Thx again man ,you must be a prgrammer
Its 12.50am here but I`ll be up a while yet. I suggest you have a look at this page for an idea to house the second module externally. Could be handy to have a mobile setup.

An idea!

Steve
 

reider

New member
Ancient said:
wow I'm impressed got 4 of the reading cpu 50C pwm 41 psu 55 HD0 57 great man thx too bad it wont scroll or is there a way to do that and it doesnt show any fan speeds but at least my cpu is showing so this is the breakdown temp1 cpu temp 2 pwm temp3 psu and hdo my primary drive good job man too bad i couldn't jam the other two readings in and make them scroll haha with the fan speeds .I really appreciate this steve BTW I dont need to tag them they seem to come up proper my primary drive is sandwiched between my cd and sec thats why it seems hot
Cant say how much i appreciate it I'll make sure i store your file with all my other CC2 stuff ill back up on my D: drive
Neil
We`ll work on niceties like scrolling and fans at the end after the temps are completed. Speedfan is read by CC2 using ID numbers and we have 32 to work with, we spotted four and we need at least one more for the missing HDD. Therefore, a static screen works best at the moment.

Initially, I need you to download two screens, unzip and add as normal. They won`t make the blindest bit of sense but if any look like the temp of the 2nd drive then read the T number (T for Temp) and I`ll add the correct ID number to our existing screen and maybe throw in some scrolling for good measure. The screens are here.....

Test Screens

Please use Test screen 1-6 and Test screen 7-12 as I believe we can get the results from these without using the other 20 ID`s. Imagine we`re making a picnic, the brain has an ID number for a drink, another for a biscuit but none for a sandwich-so we`re currently a sandwich short of a picnic! CC2 being the brain in this instance and the sandwich being the HDD thats missing.

Steve
 
Last edited:
Top