• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

RivaTuner GPU Screen Set

jc634

Administrator
RivaTuner GPU Screen Set

MHz data on a CFA-631 for an ATI card:


Temperature data on a CFA-631 for an ATI card:


MHz data on a CFA-631 for a nVidia card:


Temperature data on a CFA-631 for a nVidia card:


MHz data on a CFA-632 for an ATI card:


Temperature data on a CFA-632 for an ATI card:


MHz data on a CFA-632 for a nVidia card:


Temperature data on a CFA-632 for a nVidia card:


MHz and Temperature data on a CFA-635 for an ATI card:


MHz and Temperature data on a CFA-635 for a nVidia card:


Author: JC634

Screen zip file: Rivatuner.zip

Install Instructions:

Copy the ati_logo.gif or nvidia_logo.gif file to C:\gifs.

Copy the screens out of the zip into the: C:\Program Files\CrystalControl2\cc2-config\screens directory, add them to your module.

You will need to have Rivatuner installed and running, and you must have its "Hardware Monitoring" enabled.

Included are 16x2, 20x2 and 20x4 screen files.

Development thread: N/A
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

FragTek

New member
Sorry if I'm not allowed to post a question here but I'm having a bit of trouble with this plugin. My display (635) only shows the memory clock speed and the gpu temp. The GPU clock just displaues NSMHz and the PCB temp displays NS*c. I've triple verified that I have my clock frequencies being monitored by Riva but I can't get it to come up on my display. Is there a workaround for this, have you run in to this problem before? Thanks in advance. I'm running a 7900GTO and Rivatuner 2.0 RC 16.1.
 
Top