• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Riva Tuner 2.24 crashes CrystalFontz 2

SeryVolk

New member
Just installed CFA635 USB. Got CPU temperature from thermal censor attached to CPU. Didn't want to open Video card to glue t-probe to GPU, so tried to use Riva Tuner (V.2.24 - most cutrrent and the only one I found) and every time I try to start HW monitoring and insert GPU Temp from Tuner into CrystalFontz display, nothing appears in CF2 Config screen, and when I click OK, CF2 crashes. What's more, If I leave both RT and CF2 running, after few Hrs XP crashes as well. Does any one else have this problem?

My system:
ASUS P5E64 WS Evolution MB
Intel Q9550 Core Duo Quad
OCZ 2x2 GBs DDR3-16000
ATI Sapphire Radeon 4870HD with single GPU, 1GB DDR5 RAMM

Does anyone know of any other utility that will read ATI info for CF2, especially GPU Core Temp?

Thanks.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
Ive just installed RivaTuner 2.24, all appears to be working ok here.
I am displaying various core/mem frequencies, temps, video mem usage on the LCD.

Can you give a step by step list of what your doing to produce the error?
 

SeryVolk

New member
Error fixed.

After you told me you had no issues with RivaTuner 2.24, I played with it some more. In the end, I found that only the Config created before RivaTuner was installed crashed CC2. Once I deleted it and created new Config, I was able to display GPU temperature fine. I am curious though as to why RT shows GPU temp only as Integer. Is this a standard resolution for it?

I also displaying CPU temp, from the SCAB attached temp probe, which displays it with 2 decimal places. Is there a way to display it rounded to the nearest Integer?

Thanks
 
Top