• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Problem with Vista and CC2

kbear

New member
I am having a problem with CC2 and Vista. When I go to shut down my computer, I get an error message that says "Instruction at Oxfff74107 referenced memory at Oxfff74107. Memory could not be read". Also a message box comes up with "CC2-tray.exe This program is preventing your computer from shutting down" Any help would be appreciated. Thanks Dave
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

kbear

New member
Log File

I have attached the file with the logs. I have also noted in the start up bar that I have a green cc2 icon called "crystal control 2 user-space". If you right click it ,it says "Close CrystalControl2".I never saw this icon when using XP. Thanks for the help Dave
 

Attachments

CF Mark

Administrator
I should have mentioned that you needed to setup the logging as in those instructions, then shutdown windows so the error then occurs. Then restart windows and zip up the logs.
Sorry about that...

CrystalControl2 can either run as a "NT service", or as a normal user application.
Under XP, running as a "NT service" is the prefered way (doesnt show the green icon).
Under Vista though, due to all the security stuff, CC2 needs to run as a user app (the green icon) so it can access information from other software.
 

CF Mark

Administrator
So the problem did occur when you made these logs?
Im not seeing in errors in the logs, so if the problem did happen, then it was after logging had ended.
It does give me somewhere to start in looking for the bug.
 

CF Mark

Administrator
What are you using CC2 to display at the moment?
You might be able to change to the NT service mode which would probably solve your problem.
 

kbear

New member
I am using CC2 to show cpu usage for a intel dual core. I also have the led's showing cpu usage. What do I do to go back to an NT service? Thanks Dave
 

CF Mark

Administrator
That should be ok running as an NT service.

To change it, open the CC2 configuration, select the "General Options" tab, then select "NT Service" in the "Run As" box.
Then reboot Vista.
 

kenoverby

New member
Test your memmory for fun!

There is a bootable cd memmory tester. I would test your memmory just for the fun of it. Hopefully nothing else goes wrong. :confused:
 
Top