• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

My New 634

kr2828

New member
I got my new 634 today, Insalled it and it worked fine. But when I put the 5 volts to the display. It lights up. but then I just have a blinking cursor. It wont display the messages. The crystalfontz logo show up then I get a blinking cursor.

Any ideas?

Thanks, Ken
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

kr2828

New member
More Info

As long as I don't put the 5 volt backlight plug in it works fine. But when I plug it in. All I get is the blinking cursor. When I first plug it in I get the Crystalfontz boot screen. Then the blinking cursor. It will freeze the info on the screen when I plug the back light in. This is the serial port model. This thing is cool if I can get it to work 100%. And why does the backlight blink and flicker if I only have the serial cable plugged into it?

Thanks, Ken
 

CF Mark

Administrator
Yeh, that all sounds correct.

Itll display the intro screen for a few seconds, and then display the cursor.
 
USB LCD Displays - Graphic and Character LCDs with a Keypad

kr2828

New member
Your missing the point. If I plug the backlight in. The 634's display dosent work. The display freezes up and you cant send messages. It only works if I leave the 5 volts off the backlight. But then you cant see it without the backlight.
 

CF Tech

Administrator
Did you get the backlight cable from us? If so, which cable are you using?

Did you connect the backlight on your own? If so what connections did you make?

Does the display have a yellow or white backlight?
 

kr2828

New member
Its fixed

It was a bad solder job I did. All is well now. Now I have to get the boot screen to work.
 
Top