• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

LCD Module Configure Dialog appears off-screen

TheScream

New member
I run multiple monitors on my system and occasionally I have found windows move off the visible screens. This is usually able to be rectified by the old ALT-SPACE trick to get the context menu up and then select move.

However, recently, when I click the configure button in the CrystalControl2 Configuration dialog, nothing appears on my monitors and the window behaves as if there is a dialog box present. (ie: click and it plays the default windows beep, nothing can be clicked)

As I can not exit the program at this point, nor use the ALT-Space move trick, I use task manager to end the task. At that point, a new task appears in the task manager called "631 Module Configuration". I tried the "switch to" option, as well as the ALT-Space and neither had any effect. So I end task on that as well.

Running CrystalControl2 again still results in the same process.

I have tried rebooting, tried looking in the registry and the application data folder for any window positioning settings with no luck.

I'm running CrystalControl2 with a Crystalfontz 631 mounted internally via USB and a SCAB board. The system is Windows 7 64-bit, ATI Radeon 5870 with 3 monitors.

Any help you can provide would be greatly appreciated.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

CF Mark

Administrator
What configuration do you have your monitors in?
Ie, all side by side horizontally, etc?

The main CC2 configuration window will be displayed in the centre of the last monitor it was opened in.
The screen editor window will then be displayed over the top (in the center of) the configuration windows current location.

If this isnt happening, to be honest, im not sure how it can be fixed.
The only idea i can think of at the moment, is to reset all windows default locations by using an app like CCleaner.

[edit]
I just tried the "alt-space, m" move trick to move the main window between my monitors. It worked ok.
 

TheScream

New member
Thanks for the reply, my monitors can be in one of two configurations:

1 "Screen" using eyefinity of 5760x1200
-or-
3 1920 x 1200 screens horizontally

I'll try the CCleaner when I get home and let you know.
 

TheScream

New member
It seems, after a reboot, CCleaner did the trick. Very strange issue, thanks for the help.

Here is a couple of shots of the 631 in use on my system. Let me know if you would like to use them for promotional purposes.



 
Top