• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

Display goes static

dwkdiver

New member
Hanging regardless of cable

Now the unit on an external cable randomly hangs, again.

I will clear all logs and see if I can send some up for scrutiny. Will also include my .ini files.

Oh well, I knew I should not have said how well it was working!!!
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

dwkdiver

New member
CC2 Service is hanging not CC2 program

Well i found that the hang up is the service. I thought all along it was the program, but it appears to be the service. I hope this may help the issue.
 

kenoverby

New member
So Far So Fixed. -fan controller problem with newest version of CC2.

Im using the 20090331 version. (newest version as of 20090501 -today)
I have disabled any automatic control along with monitoring of fans and the display has not stoped working for several hours and will let you know of a 24 hour fix. I read something in a similar version post and the admin was saying that it was the fan controler portion of the initiation code. (Not yet fixed from what the admin said in a replie) -possibly part of the USB and COM drivers but I don't have a clue. I do feel lucky though and I know I put my trust in CrystalFontz. How cool are there displays! :cool:
By the way, you will need to restart after configuring, I shut down to completly power off. :D
 

kenoverby

New member
Ohh well. This mornings news report.

Im using the 20090331 version. (newest version as of 20090501 -today)
I have disabled any automatic control along with monitoring of fans and the display has not stoped working for several hours and will let you know of a 24 hour fix. I read something in a similar version post and the admin was saying that it was the fan controler portion of the initiation code. (Not yet fixed from what the admin said in a replie) -possibly part of the USB and COM drivers but I don't have a clue. I do feel lucky though and I know I put my trust in CrystalFontz. How cool are there displays! :cool:
By the way, you will need to restart after configuring, I shut down to completly power off. :D
Ohh boy, it stoped working after 10 or so hours. Sorry. I didn't make this product so I didn't ever know exactly. Cool displays though, what do you think. :eek:
 

kenoverby

New member
Hey

The post link repeats back to this forum post. I wonder if your link is correct.
Im trying with my scab disabled and it has been working for seven hours. Last thing I could think of. Maybe your replie would solve it. Hope I can find it maybe on my own. :D
 
Top