• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

CF-633 detect but don't work

bebox

New member
Finaly ! myLinux debian detect the usbLCD Cf-633, the LCD ignites and posts the message of the factory but I know or the LCD east connects under linux and when I type cat hello >/dev/ttyUSB0~15 the answer is: bash: No such device and I looked in/proc/bus/usb/devices there is nothing is what somebody can help me
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 
USB LCD Displays - Graphic and Character LCDs with a Keypad

bebox

New member
and in debian:~ # VI/var/log/messages I have the following message which corresponds at my cf-633:
------------
. . . .
. . . .
. . . .
Apr 19 15:26:16 debian kernel: hub.c: USB new device connect on bus2/1, assigned
device number 2
Apr 19 15:26:16 debian kernel: usb.c: USB device 2 (vend/prod 0x403/0xfc0b) is n
ot claimed by any active driver.
Apr 19 15:26:16 debian kernel: usb.c: USB disconnect on device 2
Apr 19 15:26:19 debian kernel: hub.c: USB new device connect on bus2/1, assigned
device number 3
Apr 19 15:26:19 debian kernel: usb.c: USB device 3 (vend/prod 0x403/0xfc0b) is n
ot claimed by any active driver.
Apr 19 15:26:19 debian kernel: usb.c: USB disconnect on device 3
Apr 19 15:26:20 debian kernel: hub.c: USB new device connect on bus2/1, assigned
device number 4
Apr 19 15:26:20 debian kernel: usb.c: USB device 4 (vend/prod 0x403/0xfc0b) is n
ot claimed by any active driver.
. . . .
. . . .
. . . .
. . . .
 
Top