• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

CC2 and CC1 Issue on new machine.

undrsc0re

New member
I recently build a new machine and decided to install CC2. Nothing appears on my 20x4 LCD. No errors come up either.

I tried tested CC1 and I get "Init of "Printer Port 0x378" failed." I tried the LCD util that's tests the comms between the printer port and LCD and it outputs test info to the LCD fine.

Also tried using LCD Smartie 5.3, works fine. So I dont know what else to try as it seems to be working but not with CC1/2.

Any suggestions?
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

undrsc0re

New member
Installing CanIO Port Service ...
Sys Location: "C:\WINDOWS\system32\canio.sys
Service exists, changing configuration... done.
Service successfully installed.

Also just with the BIOS, it's set to EPP.
 
Last edited:

undrsc0re

New member
CC2 doesnt give any windows errors btw, it just doesnt show anything on the screen.

checked the logs and it says couldnt init canio.
 

CF Mark

Administrator
The only other thing i can think of that might cause problems, is having some other low level IO access driver (like CANIO) being used at the same time.


Try again with all hardware monitoring apps (MBM, speedfan, etc) and LCD apps shutdown.
 
Top