• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

All temperature sensors at 0 degrees

Ricky Sitts

New member
:eek: I just installed the latest CC2. All screens work ok except all temp sensors report 0 degrees and the fans run according to the auto fan control. When I look at the fans in the configure menu the temps are correct and the fans show the correct speed. I thought about deleting my sensors and re-installing, but thought I would drop a line first to see what you thought. Will send files later if you deem nessecary. I am running the fans in manual until the temp sensor issue is resolved.
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

BlancMange

New member
I have the same issue.

Temps report correctly in the "temp sensor" screen and "fans" screen
But they report 0 when i try to access the scab data on the CFA-635 Screens.

I also have another issue, Fan 1 on my SCAB unit is not following the Auto Power-Curve graphs.
The graph is following the line properly, but the fan stays at the minimum speed / temperature allowed

(Running Windows Vista Ultimate SP1 with UAC disabled, C2D E8400, 4GB DDR2 Ram.)

--edit--

Actually, i can confirm that ALL fans on the SCAB module are only running at the minimum temperature (i think its related to the reporting 0 bug)
 
Last edited:

Ricky Sitts

New member
Temp sensors show NOID in the screen configuration

:eek: I thought everything was fine, since my display was showing my temps. But when I go into the screens to configure, all sensors show NOID for the sensor name and the sensor value. In the last version the names were shown, but the value was some ungodly number in config, but would be correct on the display. Not a major problem because I already have these screens programmed and don't plan on changing them. But I thought you might like to know. All values are correct under module configuration, it is only in the screen editor that they show NOID. Thanks, you guys are doing a great job. Let me know if you need me to send log files.
 

Ricky Sitts

New member
More than just temperatures

Looking through more of my screens, I found that it's not just the temperatues shoeing "NOID", but also fan speeds. It looks like all SCAB devices show "NOID". I tried looking at my zip files online and got an error, however, I can open the file at home. I'm going to try and attach it again to see if it was corupted during the upload process.

View attachment cc2_635.zip

Still corrupt, what am I doing wrong?

I also just tried to create a new screen, and the only option I have to choose from is "Static Text"???
 
Last edited:

CF Mark

Administrator
Sounds like you need to completely reinstall CC2.
Something has gone very wrong with your installation of it.

Uninstall CC2, then make sure the directories it was installed in have been removed.

Reboot, then reinstall.
 

Ricky Sitts

New member
Thanks, I'll try that. Yesterday, it locked up to the point I couldn't even get it to restart. I uninstalled it and went back to the last version. When I get a chance I'll reinstall the latest version and test it again.
 
Top