• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

634 Contrast... Took pics, please help.

jamisonf

New member
Okay, i had a bit of trouble figuring out how to hook my 634 up, until i finally found my mobo manual and the scematic for the USB.



So i finally got it working, but its not the color of the photo on the product page, i understand it may be a bit off, but you can hardly read it, ive read the other topics on this but figured id try here with more info and photos before emailing support to open a ticket. The data works fine, although i cant get any of the CrystalControl programs to work, i can get Frontview for MCE to work fully. Is it a jumper or do i need to solder something, or perhaps the way i have it hooked up? Any help would be nice, ive been working on it for hours (since it came in) and would like to get it right. Thanks.



Full Size


Full Size
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

jamisonf

New member
Turns out it wasnt any problem with the unit. If i installed CrystalControl it wouldnt work, however if i installed CrystalControl2 which i didnt see on the download page, but was able to find on the forums.. if i installed it then ran winttest i could change the settings. But as soon as i installed Frontview for MCE, Its settings took over... And wouldnt change the contrast. However MCE Display totally free works great... Sorry for the new thread, maybe it will help someone.
 
USB LCD Displays - Graphic and Character LCDs with a Keypad
Top