• We recently switched our forum platform. If you experience any issues please email support@crystalfontz.com

633 Service NOT STARTING under win2k

Borisw37

New member
I have installed 633 services, and CrystalControl. I also installed the USB drivers (since it is a USB connected screen). CrystalControl works fine, if i select 633-usb connected. Win Test also works fine and sees my 2 temperature sensors and the 2 fans i have connected for now. But 633 Services would not start. I set all the setting, select the ports, speeds, etc... It will set the right Power-On-Settings into to the screen. So when i just plug in my screen, without any software running the fans rotate at the right RPMs and 2 lines of text are displayed.
But the other options would not work. I looked in event log, the one kept by windows and the text file 633.log
both display the following
"(8/4/2003 6:05:04 PM) ERROR -> Unable to open or setup COM port. Check configurations. Terminating."

But i can communicate throught that port fine using WinTest and CrystalControl.

Please help.... What should i do???
Looking for additional LCD resources? Check out our LCD blog for the latest developments in LCD technology.
 

Borisw37

New member
Ok, an update. I checked 633-service.ini file and manually set the right port (com5) and speed. I was able to start 633-services. But a couple seconds after that it stopped. 633.log shows the following entry
(8/9/2003 11:14:12 PM) ERROR -> Connected LCD is not of supported type or firmware version. Terminating.
reading firmware with WinTest produced the following reply

C=65( 1 = Read Version),L=16,D="CFA633:h1.2,f1.2",CRC=0xF900

So i am assuming f1.2 stands for firmware version 1.2
How can i get 633-services to support this version.?
 
USB LCD Displays - Graphic and Character LCDs with a Keypad

Borisw37

New member
I had the latest version, but for some reason it started working after i reinstalled it again. Thank you for all your help.
Just a suggestion, the unit should come with better documentation and installation instructions. 633 is a GREAT and Powerfull tool, it replaces a fan rheobus and temp sensors, but it needs to be better documented.

and another question. Can i get 633 services to log the temperatures and fan RPMs into a .xls or any other kind of text file, like WinTest does?
 
Last edited:

CF Mark

Administrator
Borisw37 said:
I had the latest version, but for some reason it started working after i reinstalled it again. Thank you for all your help.
Just a suggestion, the unit should come with better documentation and installation instructions. 633 is a GREAT and Powerfull tool, it replaces a fan rheobus and temp sensors, but it needs to be better documented.

and another question. Can i get 633 services to log the temperatures and fan RPMs into a .xls or any other kind of text file, like WinTest does?
The serivce itself cant do that kind of logging at the moment :(

But, if you run Motherboard Monitor, the 633 values will be shown in there, which can then be logged.
See the readme for details on setting up MBM to work with the 633 Service.
 
Top